Bug 132381 - colormap becomes rainbow-ish during install
Summary: colormap becomes rainbow-ish during install
Status: CLOSED DUPLICATE of bug 132382
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: powerpc Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-12 01:34 UTC by Colin Charles
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Charles 2004-09-12 01:34:56 UTC
Description of problem: Anaconda, before formatting the hard disk,
before installing packages, decides its necessary to add rainbow
colors to the screen. 

Version-Release number of selected component (if applicable):
/export/fedorappc/Fedora/RPMS/anaconda-10.0.2-3.ppc.rpm
(rawhide 9/11)

How reproducible:
100% (okay, I lied, I tried this twice)

Steps to Reproduce:
1. Start installation on Mac with Radeon 7500
2. Nice graphical boot (happy!)
3. Suddenly screen becomes rainbow colored when we reach the
partitioning stage
  
Actual results:
Rainbow colored screen

Expected results:
Nice normal colored screen

Additional info:
Which you get back by going to a console and back to the graphical
installer. Its a low priority, if we don't fix it, we'll just clog the
release notes about it as a quick workaround

Comment 1 Colin Charles 2004-09-12 01:39:25 UTC

*** This bug has been marked as a duplicate of 132382 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.