Bug 132391 - No console after initial installation and reboot
Summary: No console after initial installation and reboot
Status: CLOSED DUPLICATE of bug 132418
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-12 05:43 UTC by Bruce Schuck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (29.07 KB, text/plain)
2004-09-12 05:44 UTC, Bruce Schuck
no flags Details
Kickstart file created during install (2.71 KB, text/plain)
2004-09-12 17:12 UTC, Bruce Schuck
no flags Details
Installation log (53.98 KB, text/plain)
2004-09-12 17:13 UTC, Bruce Schuck
no flags Details

Description Bruce Schuck 2004-09-12 05:43:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2)
Gecko/20040804 Netscape/7.2 (ax)

Description of problem:
Bad:
Installed Fedora FC2, chose custom installation and not workstation or
server.  On reboot (or boot from a powered off state), the console
will go blank after the choice for interactive startup is shown.  

Log in using ssh from another computer and firstboot is hung:

[root@sponge log]#  ps -ef | grep firstboot
root      2240  1356  0 15:13 ?        00:00:00 /bin/bash
/etc/rc5.d/S95firstboot start
root      2247  2240  0 15:13 ?        00:00:00 /bin/sh
/usr/sbin/firstboot
root      2248  2247  0 15:13 ?        00:00:15 /usr/bin/python2
/usr/share/firstboot/firstboot.py
root      2353  2272  0 15:40 pts/1    00:00:00 grep firstboot

/var/log/messages is attached.

Version-Release number of selected component (if applicable):
firstboot-1.3.14-1

How reproducible:
Always

Steps to Reproduce:
1. Installed with SELinux
2. Thought SELinux might be the problem, reinstall without SELinux
3. 
    

Actual Results:  Still no console - monitor even goes into power save
mode.

Expected Results:  Graphical or text login on console.  

Additional info:

Comment 1 Bruce Schuck 2004-09-12 05:44:37 UTC
Created attachment 103756 [details]
/var/log/messages

Comment 2 Bruce Schuck 2004-09-12 05:56:10 UTC
Is the system trying to use the parallel port for a console?

From /var/log/messages:
Sep 11 15:13:00 sponge kernel: lp0: console ready

Comment 3 Bruce Schuck 2004-09-12 17:12:35 UTC
Created attachment 103765 [details]
Kickstart file created during install

Comment 4 Bruce Schuck 2004-09-12 17:13:28 UTC
Created attachment 103766 [details]
Installation log

Comment 5 Adrian Likins 2004-09-13 16:03:26 UTC

*** This bug has been marked as a duplicate of 132418 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:05:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.