Bug 132418 - Firstboot doesn't finish after install
Firstboot doesn't finish after install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Chris Lumens
:
: 132391 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-13 01:47 EDT by Steve Wardell
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 11:10:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Wardell 2004-09-13 01:47:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040912 Firefox/0.10

Description of problem:
After a fresh installation of FC3 Test 2 RC 0908 build on my AMD
Duron, the boot looks normal. A grey screen loads (after all the
services have come up), the mouse is visible and can be moved, but the
normal first boot configuration or a login screen do not come up.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try (Since I want to be able to gather requested data that may
be needed to solve before rebooting)

Steps to Reproduce:
1. Do clean fresh install of FC3T2 RC 0908
2. Do first reboot after install
    

Actual Results:  The services load, then grey screen comes up with
mouse that is not hung, but nothing else loads even after several minutes.

Expected Results:  Expect firstboot configuration questions to come up.

Additional info:

Not sure if this is the information needed, but here's last few lines
from messages.log. Let me know if there's other information that you
need gathered:

Sep 12 21:35:17 localhost gpm[2245]: *** info [startup.c(95)]:
Sep 12 21:35:17 localhost gpm[2245]: Started gpm successfully. Entered
daemon mode.
Sep 12 21:35:18 localhost gpm[2245]: *** info [mice.c(1766)]:
Sep 12 21:35:18 localhost gpm[2245]: imps2: Auto-detected intellimouse
PS/2
Sep 12 21:35:18 localhost gpm: gpm startup succeeded
Sep 12 21:35:18 localhost crond: crond startup succeeded
Sep 12 21:35:20 localhost xfs: xfs startup succeeded
Sep 12 21:35:20 localhost xfs[2287]: ignoring font path element
/usr/X11R6/lib/X11/fonts/Speedo (unreadable)
Sep 12 21:35:20 localhost anacron: anacron startup succeeded
Sep 12 21:35:20 localhost atd: atd startup succeeded
Sep 12 21:35:22 localhost gconfd (root-2327): starting (version
2.7.92), pid 2327 user 'root'
Sep 12 21:35:22 localhost gconfd (root-2327): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a re
ad-only configuration source at position 0
Sep 12 21:35:22 localhost gconfd (root-2327): Resolved address
"xml:readwrite:/root/.gconf" to a writable configurat
ion source at position 1
Sep 12 21:35:22 localhost gconfd (root-2327): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a rea
d-only configuration source at position 2
Comment 1 Steve Wardell 2004-09-13 09:58:07 EDT
Update: I let the system sit all night just as it was. In the morning
the login screen was showing, but no firstboot. The log since the log
above is listed below.

Sep 12 22:48:46 localhost init: Trying to re-exec init
Sep 12 22:48:47 localhost udev[6671]: creating device node '/dev/vcs2'
Sep 12 22:48:47 localhost udev[6682]: creating device node '/dev/vcsa2'
Sep 12 22:48:48 localhost udev[6741]: creating device node '/dev/vcs2'
Sep 12 22:48:48 localhost udev[6742]: creating device node '/dev/vcsa2'
Sep 12 22:48:48 localhost udev[6672]: creating device node '/dev/vcs1'
Sep 12 22:48:48 localhost udev[6799]: creating device node '/dev/vcs1'
Sep 12 22:48:48 localhost udev[6725]: creating device node '/dev/vcsa1'
Sep 12 22:48:49 localhost udev[6832]: creating device node '/dev/vcsa1'
Sep 12 22:48:49 localhost udev[6773]: creating device node '/dev/vcsa3'
Sep 12 22:48:49 localhost udev[6680]: creating device node '/dev/vcs5'
Sep 12 22:48:49 localhost udev[6670]: creating device node '/dev/vcs4'
Sep 12 22:48:49 localhost udev[6673]: creating device node '/dev/vcs3'
Sep 12 22:48:50 localhost udev[6888]: creating device node '/dev/vcsa3'
Sep 12 22:48:50 localhost udev[6895]: creating device node '/dev/vcs3'
Sep 12 22:48:50 localhost udev[6899]: creating device node '/dev/vcs4'
Sep 12 22:48:51 localhost firstboot:  failed
Sep 12 22:48:51 localhost udev[6905]: creating device node '/dev/vcs5'
Sep 12 22:48:51 localhost udev[6681]: creating device node '/dev/vcs6'
Sep 12 22:48:51 localhost udev[6862]: creating device node '/dev/vcsa5'
Sep 12 22:48:51 localhost udev[6926]: creating device node '/dev/vcsa6'
Sep 12 22:48:51 localhost udev[6814]: creating device node '/dev/vcsa4'
Sep 12 22:48:52 localhost udev[6982]: creating device node '/dev/vcs6'
Sep 12 22:48:52 localhost udev[6985]: creating device node '/dev/vcsa5'
Sep 12 22:48:52 localhost udev[6991]: creating device node '/dev/vcsa4'
Sep 12 22:48:52 localhost udev[6992]: creating device node '/dev/vcsa6'
Sep 12 22:48:52 localhost gpm[2245]: *** info [mice.c(1766)]:
Sep 12 22:48:52 localhost gpm[2245]: imps2: Auto-detected intellimouse
PS/2
Sep 12 22:48:53 localhost readahead: Starting background readahead:
Sep 12 22:48:53 localhost rc: Starting readahead:  succeeded
Sep 12 22:48:54 localhost messagebus: messagebus startup succeeded
Sep 12 22:48:55 localhost cups-config-daemon: cups-config-daemon
startup succeeded
Sep 12 22:48:55 localhost haldaemon: haldaemon startup succeeded
Sep 12 22:48:56 localhost sysctl: net.ipv4.ip_forward = 0
Sep 12 22:48:56 localhost sysctl: net.ipv4.conf.default.rp_filter = 1
Sep 12 22:48:56 localhost sysctl: kernel.sysrq = 0
Sep 12 22:48:56 localhost sysctl: kernel.core_uses_pid = 1
Sep 12 22:48:56 localhost NetworkManager: Setting network parameters:
 succeeded
Sep 12 22:48:56 localhost NetworkManager: starting...
Sep 12 22:48:57 localhost fstab-sync[7155]: removed all generated
mount points
Sep 12 22:48:57 localhost NetworkManager: NetworkManager startup succeeded
Sep 12 22:48:57 localhost NetworkManager: AUTO: Best wired device = (null)
Sep 12 22:48:57 localhost NetworkManager: AUTO: Best wireless device =
(null)  (null)
Sep 12 22:48:59 localhost fstab-sync[7202]: added mount point
/media/cdrom for /dev/hdd
Sep 12 22:49:00 localhost udev[7114]: creating device node '/dev/vcs7'
Sep 12 22:49:00 localhost udev[7121]: creating device node '/dev/vcsa7'
Sep 12 22:49:00 localhost udev[7261]: creating device node '/dev/vcs7'
Sep 12 22:49:00 localhost udev[7266]: creating device node '/dev/vcsa7'
Sep 12 22:49:01 localhost NetworkManager:
nm_create_device_and_add_to_list(): adding device 'eth0' (wired)
Sep 12 22:49:01 localhost NetworkManager: AUTO: Best wired device = eth0
Sep 12 22:49:01 localhost NetworkManager: AUTO: Best wireless device =
(null)  (null)
Sep 12 22:49:01 localhost NetworkManager:
nm_state_modification_monitor(): beginning activation for device 'eth0'
Sep 12 22:49:01 localhost dhclient: sit0: unknown hardware address
type 776
Sep 12 22:49:03 localhost dhclient: sit0: unknown hardware address
type 776
Sep 12 22:49:04 localhost dhclient: DHCPREQUEST on eth0 to
255.255.255.255 port 67
Sep 12 22:49:04 localhost dhclient: DHCPACK from 192.168.123.51
Sep 12 22:49:04 localhost NET: /sbin/dhclient-script : updated
/etc/resolv.conf
Sep 12 22:49:04 localhost dhclient: bound to 192.168.123.97 -- renewal
in 104573 seconds.
Sep 12 22:49:05 localhost NetworkManager:
nm_state_modification_monitor() activated device eth0
Sep 12 23:01:01 localhost crond(pam_unix)[4961]: session opened for
user root by (uid=0)
Sep 12 23:01:01 localhost crond(pam_unix)[4961]: session closed for
user root
Sep 13 00:01:01 localhost crond(pam_unix)[4965]: session opened for
user root by (uid=0)
Sep 13 00:01:01 localhost crond(pam_unix)[4965]: session closed for
user root
Sep 13 01:01:01 localhost crond(pam_unix)[4969]: session opened for
user root by (uid=0)
Sep 13 01:01:01 localhost crond(pam_unix)[4969]: session closed for
user root
Sep 13 02:01:01 localhost crond(pam_unix)[4973]: session opened for
user root by (uid=0)
Sep 13 02:01:01 localhost crond(pam_unix)[4973]: session closed for
user root
Sep 13 03:01:01 localhost crond(pam_unix)[4977]: session opened for
user root by (uid=0)
Sep 13 03:01:01 localhost crond(pam_unix)[4977]: session closed for
user root
Sep 13 04:01:01 localhost crond(pam_unix)[4981]: session opened for
user root by (uid=0)
Sep 13 04:01:01 localhost crond(pam_unix)[4981]: session closed for
user root
Sep 13 04:02:01 localhost crond(pam_unix)[4983]: session opened for
user root by (uid=0)
Sep 13 04:03:38 localhost init: Trying to re-exec init
Sep 13 04:03:54 localhost crond(pam_unix)[4983]: session closed for
user root
Sep 13 05:01:01 localhost crond(pam_unix)[5702]: session opened for
user root by (uid=0)
Sep 13 05:01:01 localhost crond(pam_unix)[5702]: session closed for
user root
Comment 2 Adrian Likins 2004-09-13 12:02:44 EDT
should be fixed with the latest rhgb package (0.12.6)
Comment 3 Adrian Likins 2004-09-13 12:03:32 EDT
*** Bug 132391 has been marked as a duplicate of this bug. ***
Comment 4 Steve Wardell 2004-09-14 00:52:10 EDT
I installed the new package, rebooted and it loaded up fine. Probably
not going to be able to do a fresh install to retest with new package,
but probably can be marked fixed.
Comment 5 Chris Lumens 2005-09-23 11:10:22 EDT
This problem has been fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.