Bug 1324639 - perl-Net-SSLGlue: update to 1.057 in epel
Summary: perl-Net-SSLGlue: update to 1.057 in epel
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Net-SSLGlue
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Denis Fateyev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-06 20:57 UTC by Denis Fateyev
Modified: 2016-04-24 09:28 UTC (History)
3 users (show)

Fixed In Version: perl-Net-SSLGlue-1.057-1.el6 perl-Net-SSLGlue-1.057-1.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-19 00:30:06 UTC


Attachments (Terms of Use)

Description Denis Fateyev 2016-04-06 20:57:15 UTC
Description of problem:
Net::SSLGlue version 1.057 has been recently released, epel branches update expected.

FYI: New version fixes bug RHBZ#1322572, so the additional patch is no more required. https://metacpan.org/changes/distribution/Net-SSLGlue

Comment 1 Fedora Update System 2016-04-06 21:45:39 UTC
perl-Net-SSLGlue-1.057-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-245d3bd7d6

Comment 2 Fedora Update System 2016-04-06 21:45:47 UTC
perl-Net-SSLGlue-1.057-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-015f19528b

Comment 3 Denis Fateyev 2016-04-06 21:49:56 UTC
*** Bug 1322572 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2016-04-07 20:20:51 UTC
perl-Net-SSLGlue-1.057-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-245d3bd7d6

Comment 5 Fedora Update System 2016-04-07 20:24:43 UTC
perl-Net-SSLGlue-1.057-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-015f19528b

Comment 6 Fedora Update System 2016-04-19 00:30:01 UTC
perl-Net-SSLGlue-1.057-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2016-04-24 09:28:08 UTC
perl-Net-SSLGlue-1.057-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.