Bug 132508 - [cannaLE] the aux object should be destroyed when closing the applications
[cannaLE] the aux object should be destroyed when closing the applications
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: iiimf (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-09-14 04:00 EDT by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: im-sdk-12.0.1-12.svn1943
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 02:15:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2004-09-14 04:00:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.2)
Gecko/20040820 Debian/1.7.2-4

Description of problem:
similar problem for Canna LE like Bug#131211

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run gedit on ja_JP.UTF-8
2.close it
3.look at ps -ef
    

Actual Results:  com.OpenI18N.leif.CannaLE.menu is running

Expected Results:  com.OpenI18N.leif.CannaLE.menu should be destroyed

Additional info:
Comment 1 Akira TAGOH 2004-09-15 09:46:13 EDT
should be fixed in 12.0.1-7.svn1891.
Comment 2 Lawrence Lim 2004-09-17 05:33:06 EDT
Tested with 12.0.1-7.svn1891, unfortunately,
com.OpenI18N.leif.CannaLE.menu is still running after closing the
application. In fact, I notice that even when the LE is switched off
the com.OpenI18N.leif.CannaLE.menu is also running.
Comment 3 Akira TAGOH 2004-09-26 23:10:46 EDT
Well, have you killed that process first before running on the new
packages?
Comment 4 Lawrence Lim 2004-09-30 01:38:37 EDT
Tested with im-sdk-12.0.1-9.svn1936

Before I start CannaLE the process is not there, so I did not kill
anything. So after toggle on CannaLE, the process appear and after
toggle off, the process is still there. Is this correct?
Comment 5 Akira TAGOH 2004-09-30 12:09:59 EDT
it was another bug in the updated snapshot. please try 12.0.1-10.svn1943.
Comment 6 Lawrence Lim 2004-10-06 02:58:40 EDT
Confirmed fixed. Tested with im-sdk-12.0.1-12.svn1943.

Thanks.
Comment 7 Akira TAGOH 2004-10-06 10:02:10 EDT
the patch was reverted for some bugs. this problem appears again.
reopened.
Comment 8 Lawrence Lim 2004-10-18 22:25:31 EDT
Tested with im-sdk-12.0.1-17.svn1994, the bug is still around.
Comment 10 Lawrence Lim 2005-10-12 02:15:10 EDT
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 

Note You need to log in before you can comment on or make changes to this bug.