Bug 132549 - hide ephy bookmarks menu item
Summary: hide ephy bookmarks menu item
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
: 132550 (view as bug list)
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-14 18:31 UTC by Bryan W Clark
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 16:11:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.21 KB, patch)
2004-09-24 09:43 UTC, Mark McLoughlin
no flags Details | Diff

Description Bryan W Clark 2004-09-14 18:31:08 UTC
The Epiphany Web Bookmarks menu item is excessive for the Internet menu.

remove the .desktop file or set NoDisplay=True

Comment 1 Bryan W Clark 2004-09-14 20:14:43 UTC
*** Bug 132550 has been marked as a duplicate of this bug. ***

Comment 2 Mark McLoughlin 2004-09-24 09:43:19 UTC
Created attachment 104254 [details]
patch

Patch just removes bme.desktop. It doesn't handle any mime types or anything,
so with NoDisplay=true, it would actually serve any purpose.

Comment 3 Mark McLoughlin 2004-09-24 16:11:16 UTC
committed now


Note You need to log in before you can comment on or make changes to this bug.