Bug 1325822 - Too many log messages showing inode ctx is NULL for 00000000-0000-0000-0000-000000000000
Summary: Too many log messages showing inode ctx is NULL for 00000000-0000-0000-0000-0...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: posix-acl
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Manikandan
QA Contact:
URL:
Whiteboard:
Depends On: 1324338
Blocks: 1325826
TreeView+ depends on / blocked
 
Reported: 2016-04-11 10:15 UTC by Vijaikumar Mallikarjuna
Modified: 2016-06-16 14:03 UTC (History)
5 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1324338
: 1325826 (view as bug list)
Environment:
Last Closed: 2016-06-16 14:03:04 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Vijay Bellur 2016-04-11 10:19:55 UTC
REVIEW: http://review.gluster.org/13961 (posix_acl: create inode ctx for posix_acl_get) posted (#1) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)

Comment 2 Vijay Bellur 2016-04-11 11:19:38 UTC
REVIEW: http://review.gluster.org/13961 (posix_acl: create inode ctx for posix_acl_get) posted (#2) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)

Comment 3 Vijay Bellur 2016-04-11 15:37:44 UTC
COMMIT: http://review.gluster.org/13961 committed in master by Jeff Darcy (jdarcy@redhat.com) 
------
commit 65575da24088ba4602b94db649be12376b87484f
Author: vmallika <vmallika@redhat.com>
Date:   Mon Apr 11 15:44:16 2016 +0530

    posix_acl: create inode ctx for posix_acl_get
    
    Change-Id: Ibe5b00cd4b5d896133adc61f65094d783c492ed4
    BUG: 1325822
    Signed-off-by: vmallika <vmallika@redhat.com>
    Reviewed-on: http://review.gluster.org/13961
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Jeff Darcy <jdarcy@redhat.com>

Comment 6 Niels de Vos 2016-06-16 14:03:04 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.