Bug 13273 - Samba package bloated by *2* copies of documentation
Summary: Samba package bloated by *2* copies of documentation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 13706 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-30 14:17 UTC by Nigel Metheringham
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 18:13:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Metheringham 2000-06-30 14:17:51 UTC
Samba 2.0.7 package has 2 copies of the using samba book included
within it - making it huge (rpm is >4M as opposed to old 1.6M).

Suggest ideally losing (at least) one copy.
Preferred means would be to:-
  - remove the "Using Samba" book in /usr/doc into
    its own package samba-docs or samba-book
  - also move swat into a separate package
    samba-admin

This would make a slimmer installation for those making servers
considerably easier.


[NB bugzilla search crashes for me so have not been able to check
if this is a duplicate]

Comment 1 Bill Nottingham 2000-07-15 18:19:58 UTC
*** Bug 13706 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-07-15 18:22:48 UTC
It has been removed from the documentation section as
of 2.0.7-16.



Note You need to log in before you can comment on or make changes to this bug.