Bug 13706 - samba_book installed twice
samba_book installed twice
Status: CLOSED DUPLICATE of bug 13273
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 08:31 EDT by giulioo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 08:31:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2000-07-11 08:31:34 EDT
The samba book is installed twice, in /usr/share/doc/samba... and 
in /usr/share/swat.

Could you make samba_book a sub-package of the samba srpm and install it 
just in 1 place?
You can install it by default in /usr/share/swat if you like, just to make 
the /usr/share/swat/help/welcome.html link ok.
People who prefer saving space (2.8MB) can uninstall it.
Comment 1 Bill Nottingham 2000-07-15 14:20:00 EDT

*** This bug has been marked as a duplicate of 13273 ***

Note You need to log in before you can comment on or make changes to this bug.