Bug 132777 - openoffice.org-1.1.2-3 crashes on spreadsheet save
openoffice.org-1.1.2-3 crashes on spreadsheet save
Status: CLOSED DUPLICATE of bug 130734
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks: FC3Blocker 131589
  Show dependency treegraph
 
Reported: 2004-09-16 17:36 EDT by Havoc Pennington
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:14:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-09-16 17:36:19 EDT
1. Open blank spreadsheet
2. Type "Hello" in A1
3. Ctrl+S
4. Boom!
Comment 1 Dan Williams 2004-09-16 22:09:58 EDT
Sheesh, people don't know how to search for bug reports these days. 
When will they learn?  And then they go off and file reports about
these default colors name "Sun" or something like that too.  I tell
you. :P

*** This bug has been marked as a duplicate of 130734 ***
Comment 2 Caolan McNamara 2004-10-05 12:14:28 EDT
close as duplicate, fixed in >= openoffice.org-1.1.2-5

Note You need to log in before you can comment on or make changes to this bug.