Bug 1328043 - [FEAT] Renaming NSR to JBR
Summary: [FEAT] Renaming NSR to JBR
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Avra Sengupta
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1158654
TreeView+ depends on / blocked
 
Reported: 2016-04-18 09:48 UTC by Avra Sengupta
Modified: 2016-06-16 14:03 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-16 14:03:35 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Avra Sengupta 2016-04-18 09:48:38 UTC
Description of problem:
Rename committed instances of "nsr" as "jbr"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Vijay Bellur 2016-04-18 09:50:14 UTC
REVIEW: http://review.gluster.org/13899 (nsr/jbr: Renaming nsr to jbr) posted (#2) for review on master by Avra Sengupta (asengupt@redhat.com)

Comment 2 Vijay Bellur 2016-04-25 19:05:38 UTC
COMMIT: http://review.gluster.org/13899 committed in master by Jeff Darcy (jdarcy@redhat.com) 
------
commit 0a43265f1b10c35506fe82a525aa0fa43af6c0cd
Author: Avra Sengupta <asengupt@redhat.com>
Date:   Mon Apr 4 14:55:20 2016 +0530

    nsr/jbr: Renaming nsr to jbr
    
    As per community consensus, we have decided to rename
    nsr to jbr(Journal-Based-Replication). This is the patch
    to rename the "nsr" code to "jbr"
    
    Change-Id: Id2a9837f2ec4da89afc32438b91a1c302bb4104f
    BUG: 1328043
    Signed-off-by: Avra Sengupta <asengupt@redhat.com>
    Reviewed-on: http://review.gluster.org/13899
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    Reviewed-by: Jeff Darcy <jdarcy@redhat.com>

Comment 3 Niels de Vos 2016-06-16 14:03:35 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.