Bug 1328275 - virtio-win doesn't provide windows 10 drivers within vfd [rhel-7.3]
Summary: virtio-win doesn't provide windows 10 drivers within vfd [rhel-7.3]
Keywords:
Status: CLOSED ERRATA
Alias: None
Deadline: 2016-02-29
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.3
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Yash Mankad
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 1310040 (view as bug list)
Depends On: 1304973
Blocks: 1306586 1300959 1345770
TreeView+ depends on / blocked
 
Reported: 2016-04-18 21:29 UTC by Jeff Nelson
Modified: 2016-11-04 08:53 UTC (History)
32 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
The virtio-win package now contains the updated Windows 10 drivers in the virtual floppy drive (VFD) files, and the driver thus does not have to be downloaded manually.
Clone Of: 1304973
: 1345770 (view as bug list)
Environment:
Last Closed: 2016-11-04 08:53:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2609 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2016-11-03 15:27:12 UTC

Comment 1 Yaniv Lavi 2016-05-05 13:33:03 UTC
Can you help with acks and adding 7.2.z flag? This is critical for 3.6 and 4.0.

Comment 3 Jeff Nelson 2016-05-21 00:42:28 UTC
*** Bug 1310040 has been marked as a duplicate of this bug. ***

Comment 4 Jeff Nelson 2016-06-06 19:28:55 UTC
QE, please review and grant qa_ack+ if you approve.

Comment 7 Yash Mankad 2016-06-10 17:39:05 UTC
Fixed in virtio-win-1.8.0-5.el7

Comment 12 lijin 2016-09-18 05:16:21 UTC
check in virtio-win-1.9.0-2.el7.noarch,win10 netkvm/vioscsi/viostor drivers are included in the floppy.
change status to verified.

Comment 14 errata-xmlrpc 2016-11-04 08:53:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2609.html


Note You need to log in before you can comment on or make changes to this bug.