Bug 132847 - %post fails on readonly-mounted /usr/share
Summary: %post fails on readonly-mounted /usr/share
Status: CLOSED DUPLICATE of bug 136013
Alias: None
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 51193
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-17 19:39 UTC by Enrico Scholz
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-01 16:21:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2004-09-17 19:39:15 UTC
Description of problem:

|    2:shared-mime-info       ########################################### [100%]
| error: %post(shared-mime-info-0.15-3) scriptlet failed, exit status 1
| W: Some errors occurred while running transaction

/usr/share is shared between some hosts, listed in %_netsharedpath and
mounted read-only therefore.

See bug #51193 for additional information.


Version-Release number of selected component (if applicable):

shared-mime-info-0.15-3

Comment 1 Bastien Nocera 2007-02-01 16:21:42 UTC
Bug 136013 has more information

*** This bug has been marked as a duplicate of 136013 ***


Note You need to log in before you can comment on or make changes to this bug.