Bug 132891 - Segfaults when saving spreadsheets
Segfaults when saving spreadsheets
Status: CLOSED DUPLICATE of bug 130734
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-18 17:11 EDT by Adam Stokes
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:14:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
oocalc stack trace (4.92 KB, text/plain)
2004-09-18 17:12 EDT, Adam Stokes
no flags Details

  None (edit)
Description Adam Stokes 2004-09-18 17:11:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
Openoffice segfaults when trying to save a native OO spreadsheet

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-3

How reproducible:
Always

Steps to Reproduce:
1. Open / Create spreadsheet
2. Make changes / additions
3. Save spreadsheet
    

Actual Results:  Use of uninitialized value in string at
/usr/bin/oocalc line 355.
Use of uninitialized value in string at /usr/bin/oocalc line 355.
sh: bug-buddy: command not found
Segmentation fault

Expected Results:  Shouldsave

Additional info:

stack trace attached
Comment 1 Adam Stokes 2004-09-18 17:12:09 EDT
Created attachment 103991 [details]
oocalc stack trace
Comment 2 Dan Williams 2004-09-18 17:27:40 EDT

*** This bug has been marked as a duplicate of 130734 ***
Comment 3 Caolan McNamara 2004-10-05 12:14:09 EDT
close as duplicate, fixed in >= openoffice.org-1.1.2-5

Note You need to log in before you can comment on or make changes to this bug.