Bug 132900 - libsoup missing gnutls build dep
Summary: libsoup missing gnutls build dep
Status: CLOSED DUPLICATE of bug 131123
Alias: None
Product: Fedora
Classification: Fedora
Component: libsoup   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-19 00:56 UTC by Bastien Nocera
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2004-09-19 00:56:33 UTC
With the current .spec file, libsoup will be built without gnutls (and
https) support, because gnutls isn't listed as a dependency (we don't
even seem to ship it...).

Comment 1 Dave Malcolm 2004-09-20 15:29:28 UTC

*** This bug has been marked as a duplicate of 131123 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.