Bug 132993 - Anaconda crashes when selecting a LVM volume in the partition manager and clicking on "Edit".
Anaconda crashes when selecting a LVM volume in the partition manager and cli...
Status: CLOSED DUPLICATE of bug 132217
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-20 14:36 EDT by Andreas Müller
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (47.24 KB, text/plain)
2004-09-20 14:38 EDT, Andreas Müller
no flags Details

  None (edit)
Description Andreas Müller 2004-09-20 14:36:16 EDT
Description of problem:
Anaconda crashes when selecting a LVM volume in the partition manager
and clicking on "Edit".

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Install (not upgrade) FC3t2.
2. In the partition manager, choose an existing LVM Volume and click
on Edit.
  
Actual results:
Anaconda crashes.

Expected results:
Anaconda should not crash.

Additional info:
Anaconda doesn't crash when using normal partitions.
Comment 1 Andreas Müller 2004-09-20 14:38:36 EDT
Created attachment 104025 [details]
Anaconda dump

This is the anaconda dump which was generated.
Comment 2 Colin Walters 2004-09-20 15:31:42 EDT
Already fixed in CVS, according to Jeremy.

*** This bug has been marked as a duplicate of 132217 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.