Bug 1330018 - RFE Sort volume quota <volume> list output alphabetically by path
Summary: RFE Sort volume quota <volume> list output alphabetically by path
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: quota
Version: 3.7.11
Hardware: All
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Manikandan
QA Contact:
URL:
Whiteboard:
Depends On: 1320716
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-25 09:56 UTC by Vijaikumar Mallikarjuna
Modified: 2016-06-28 12:15 UTC (History)
4 users (show)

Fixed In Version: glusterfs-3.7.12
Doc Type: Enhancement
Doc Text:
Clone Of: 1320716
Environment:
Last Closed: 2016-06-28 12:15:11 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Vijay Bellur 2016-04-25 10:54:55 UTC
REVIEW: http://review.gluster.org/14061 (cli/quota: Sort the list output alphabetically by path) posted (#1) for review on release-3.7 by Vijaikumar Mallikarjuna (vmallika@redhat.com)

Comment 2 Vijay Bellur 2016-04-25 11:20:27 UTC
REVIEW: http://review.gluster.org/14061 (cli/quota: Sort the list output alphabetically by path) posted (#2) for review on release-3.7 by Vijaikumar Mallikarjuna (vmallika@redhat.com)

Comment 3 Vijay Bellur 2016-04-27 02:57:36 UTC
REVIEW: http://review.gluster.org/14061 (cli/quota: Sort the list output alphabetically by path) posted (#3) for review on release-3.7 by Vijaikumar Mallikarjuna (vmallika@redhat.com)

Comment 4 Vijay Bellur 2016-04-27 16:46:53 UTC
COMMIT: http://review.gluster.org/14061 committed in release-3.7 by Vijaikumar Mallikarjuna (vmallika@redhat.com) 
------
commit 7433fcfdf7a663ab228de67099e8a53fed526fb0
Author: vmallika <vmallika@redhat.com>
Date:   Mon Apr 25 16:23:29 2016 +0530

    cli/quota: Sort the list output alphabetically by path
    
    This is a backport of http://review.gluster.org/14000
    
    > Change-Id: I0b124e119d167817be2ae3eb52ac6c80fc7db5d1
    > BUG: 1320716
    > Signed-off-by: vmallika <vmallika@redhat.com>
    > Reviewed-on: http://review.gluster.org/14000
    > Smoke: Gluster Build System <jenkins@build.gluster.com>
    > NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    > CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    > Reviewed-by: Kaushal M <kaushal@redhat.com>
    
    Change-Id: I87e12d58c8e267b2af67e287998e7313efc70af4
    BUG: 1330018
    Signed-off-by: vmallika <vmallika@redhat.com>
    Reviewed-on: http://review.gluster.org/14061
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>

Comment 7 Kaushal 2016-06-28 12:15:11 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.12, please open a new bug report.

glusterfs-3.7.12 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-devel/2016-June/049918.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.