Bug 133041 - gnome-obex-server crashes when receiving a file from Bluetooth device
gnome-obex-server crashes when receiving a file from Bluetooth device
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
: 135561 (view as bug list)
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-20 23:34 EDT by Colin Charles
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.5.1-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 08:15:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (1.97 KB, text/plain)
2004-10-06 15:37 EDT, Zack Cerza
no flags Details

  None (edit)
Description Colin Charles 2004-09-20 23:34:24 EDT
Description of problem: When receiving a file from the phone, the
gnome-obex-server crashes ("has quit unexpectedly")


Version-Release number of selected component (if applicable):
gnome-bluetooth-0.5.1-3

How reproducible:
100%

Steps to Reproduce:
1. Start Bluetooth File Sharing (fedora->system tools->bluetooth file
sharing)
2. Make sure bluetooth is running (check via /etc/init.d/bluetooth)
3. Send a picture from phone (Ericsson t610) to computer
4. It asks if it should accept from device? Click yes
  
Actual results:
gnome-obex-server crashes out

Expected results:
I receive the file on my desktop!

Additional info:
Probably not powerpc specific, though I've not tried this on x86
Comment 1 Wade Mealing 2004-09-21 00:14:42 EDT
I receive the file on the desktop.. it seems to save fine.. but just
the application crashes.. 

I'm looking into this, if only i can get gnome-bluetooth to build !
Comment 2 Zack Cerza 2004-10-06 15:37:03 EDT
Created attachment 104855 [details]
backtrace

gnome-bluetooth-0.5.1-4
Comment 3 Wade Mealing 2004-10-06 17:38:18 EDT
Upstream bugzilla says fixed in cvs, although CVS doesnt seem to build.

http://bugzilla.gnome.org/show_bug.cgi?id=150388
Comment 4 Wade Mealing 2004-10-10 06:51:09 EDT
Confirmed , it is fixed for me at least.
Comment 5 Harald Hoyer 2004-10-13 11:12:58 EDT
*** Bug 135561 has been marked as a duplicate of this bug. ***
Comment 6 Wade Mealing 2004-10-13 20:28:25 EDT
previous confirmation fixed on ppc

confirmed fix on x86, same version.

Note You need to log in before you can comment on or make changes to this bug.