Bug 135561 - Bluetooth file sharing crashes on receiving a file via BT
Bluetooth file sharing crashes on receiving a file via BT
Status: CLOSED DUPLICATE of bug 133041
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-13 10:53 EDT by Viet Yen Nguyen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Debug output of gnome-obex-server (8.42 KB, text/plain)
2004-10-13 10:53 EDT, Viet Yen Nguyen
no flags Details

  None (edit)
Description Viet Yen Nguyen 2004-10-13 10:53:07 EDT
Description of problem:

The gnome-obex-server crashes on receiving files via BT. The debug
output that has been generated and collected by bugbuddy has been
attached.

Version-Release number of selected component (if applicable):

vietyen@oxygen:~% gnome-obex-server --version
Gnome gnome-obex-server 0.5.1
vietyen@oxygen:~%

How reproducible:

By enabling the gnome-obex-server and try to send a file from an other
Bluetooth device to FC3T3

Steps to Reproduce:
1. /etc/init.d/bluetooth start (if Bluetooth has been configured
correctly)
2. Run gnome-obex-server via Applications -> System tools -> Bluetooth
File Sharing
3. Init transfer from the Bluetooth device to the FC3T3
 
Actual results:

gnome-obex-server crashes and causes bug-buddy to appear

Expected results:

receiving the file correctly

Additional info:

I use a Nokia 6230 with a Sitecom CN 502 USB bluetooth stick. 

The GNOME-Bluetooth framework does act to expectations when sending a
file with Nautilus (Send via bluetooth) to another Bluetooth device.
Comment 1 Viet Yen Nguyen 2004-10-13 10:53:57 EDT
Created attachment 105146 [details]
Debug output of gnome-obex-server
Comment 2 Harald Hoyer 2004-10-13 11:12:57 EDT
should be fixed in gnome-bluetooth-0.5.1-5...

* Fri Oct 08 2004 Harald Hoyer <harald@redhat.com> - 0.5.1-5
- buildrequire pygtk2-devel (bug 135032)
- fixed gnome-bluetooth-manager script for 64bit (bug 134864)
- fixed segfault on file receive (bug 133041)



*** This bug has been marked as a duplicate of 133041 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.