Bug 133082 - kernel traceback during "service autofs stop"
kernel traceback during "service autofs stop"
Status: CLOSED DUPLICATE of bug 127018
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-21 11:54 EDT by Eugene Kanter
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot during shutdown (232.12 KB, image/jpeg)
2004-09-21 11:55 EDT, Eugene Kanter
no flags Details

  None (edit)
Description Eugene Kanter 2004-09-21 11:54:11 EDT
Version-Release number of selected component (if applicable):

fresh FC3test2 install.

How reproducible:

always

Steps to Reproduce:
1. install FC3test2
2. user's home directories are NFS mounted via auto.home
3. login to X perform any activity, logout.
4. select shutdown from gdm menu.
  
Actual results:

see traceback on attached screenshot

Expected results:

clean shutdown.

Additional info:

I have seen similar message during "umount  NFS_mounted_directory"
Comment 1 Eugene Kanter 2004-09-21 11:55:46 EDT
Created attachment 104072 [details]
screenshot during shutdown
Comment 2 Steve Dickson 2004-10-15 07:43:40 EDT

*** This bug has been marked as a duplicate of 127018 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.