Bug 133186 - Mozilla .desktop file in mozilla-mail package?
Mozilla .desktop file in mozilla-mail package?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
: 133728 (view as bug list)
Depends On:
Blocks: FC3Target FC3BugWeekTracker
  Show dependency treegraph
 
Reported: 2004-09-22 06:37 EDT by Michael Schwendt
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 09:06:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2004-09-22 06:37:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
Is there a particular reason why the Mozilla Browser .desktop file is
included in the mozilla-mail package? Mozilla is without a menu entry
because of this:

$ rpm -ql mozilla-mail | grep desk
/usr/share/applications/mozilla-compose.desktop
/usr/share/applications/mozilla-mail.desktop
/usr/share/applications/mozilla.desktop

(FC2 is affected, too)


Version-Release number of selected component (if applicable):
mozilla-1.7.2-0.3.0
Comment 1 Michael Schwendt 2004-09-28 09:05:33 EDT
*** Bug 133728 has been marked as a duplicate of this bug. ***
Comment 2 Michael Schwendt 2004-09-28 09:06:33 EDT
Confirmed as fixed in 1.7.3-3 (-2 according to changelog).

$ rpm -ql mozilla |grep desktop
/usr/share/applications/mozilla.desktop

$ rpm -ql mozilla-mail |grep desktop
/usr/share/applications/mozilla-mail.desktop

Note You need to log in before you can comment on or make changes to this bug.