Bug 133728 - no desktop for mozilla under kde
Summary: no desktop for mozilla under kde
Status: CLOSED DUPLICATE of bug 133186
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3BugWeekTracker
TreeView+ depends on / blocked
 
Reported: 2004-09-26 21:54 UTC by Sammy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2004-09-26 21:54:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) (KHTML, like Gecko)

Description of problem:
I have no desktop menu item for mozilla. I noticed that in the past 
htmlview-3.0.0-4 had the redhat-web.desktop for mozilla. Now this
is not in htmlview-3.0.0-6 and there is no desktop in the mozilla
rpm. I do not have gnome installed if this is where it is supposed to
be.

Version-Release number of selected component (if applicable):
mozilla-1.7.3-1

How reproducible:
Always

Steps to Reproduce:
1.update to latest rawhide (no gnome)
2.login using kde desktop
3.look for mozilla desktop
    

Additional info:

Comment 1 Deji 2004-09-27 05:19:52 UTC
I just did a development tree installation, and I'm noticing the same
thing on the gnome desktop.

Comment 2 Michael Schwendt 2004-09-27 19:08:34 UTC
Duplicate of bug 133186.

Comment 3 Michael Schwendt 2004-09-28 13:05:20 UTC

*** This bug has been marked as a duplicate of 133186 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:05:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.