Bug 133227 - iiimf-server blocking yum update
iiimf-server blocking yum update
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
:
: 133690 (view as bug list)
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-09-22 12:16 EDT by Zack Cerza
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 22:37:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2004-09-22 12:16:34 EDT
# yum update
[snip]
Resolving Dependencies
Error: missing dep: iiimf-server for pkg iiimf-le-newpy
Comment 1 Yu Shao 2004-09-23 21:32:27 EDT
iiimf-le-newpy should be disabled, which version of im-sdk are you using?
Comment 2 Jens Petersen 2004-09-23 21:47:49 EDT
I think the problem is that the old iiimf-le-newpy required
a particular EVR of iiimf-server, but since it does not get
obsoleted/removed it conflicts with newer im-sdk packages.
Comment 3 Zack Cerza 2004-09-23 21:58:54 EDT
Here's what I have. Not sure if im-sdk creates any packages that don't
start with 'iiimf'.

$ rpm -qa | grep iiimf
iiimf-le-chinput-0.3-6
iiimf-csconv-12.0.1-3.svn1891
iiimf-le-xcin-0.1.7-4
iiimf-le-newpy-12.0.1-3.svn1891
iiimf-docs-12.0.1-3.svn1891
iiimf-le-canna-12.0.1-3.svn1891
iiimf-libs-devel-12.0.1-3.svn1891
iiimf-libs-12.0.1-3.svn1891
iiimf-le-unit-12.0.1-3.svn1891
iiimf-emacs-12.0.1-3.svn1891
iiimf-gtk-12.0.1-3.svn1891
iiimf-x-12.0.1-3.svn1891
iiimf-server-12.0.1-3.svn1891
iiimf-le-hangul-12.0.1-3.svn1891
Comment 4 Yu Shao 2004-09-23 22:37:04 EDT
iiimf-le-newpy will be obsoleted by iiimf-le-chinput, the new build of
iiimf-le-chinput-0.3-6 will be ready soon. This hopefully will fix the
problem. 
Comment 5 Warren Togami 2004-09-23 22:38:58 EDT
Note that "yum update" does not follow obsoletes, only "yum upgrade" does.
Comment 6 Yu Shao 2004-09-23 22:40:02 EDT
typo, next build of iiimf-le-chinput will be version 0.3-7
Comment 7 Yu Shao 2004-09-26 21:43:14 EDT
*** Bug 133690 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.