Bug 133690 - iiimf-le-sun-chinese and iiimf-le-newpy missing dep
iiimf-le-sun-chinese and iiimf-le-newpy missing dep
Status: CLOSED DUPLICATE of bug 133227
Product: Fedora
Classification: Fedora
Component: iiimf-le-chinput (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-26 09:01 EDT by Thierry moisan
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thierry moisan 2004-09-26 09:01:24 EDT
Description of problem: Installed fc3test2, then I did yum update. Yum
ended after resolving dependencies saying this:

Error: missing dep: iiimf-server for pkg iiimf-le-sun-chinese
Error: missing dep: iiimf-server for pkg iiimf-le-newpy

Version-Release number of selected component (if applicable):
iiimf-le-sun-chinese-12.0.1-3.svn1891
iiimf-le-newpy-12.0.1-3.svn1891



How reproducible:
Evertytime

Steps to Reproduce:
1. install fc3test2
2. su
3. yum update
  
Actual results: Missing dependencies for iiimf-le-sun-chinese and
iiimf-le-newpy

Expected results: No dependencies missing.


Additional info:
Comment 1 Yu Shao 2004-09-26 21:43:06 EDT

*** This bug has been marked as a duplicate of 133227 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.