Bug 133283 - Segfault in gftp on an attempt to transfer files
Segfault in gftp on an attempt to transfer files
Status: CLOSED DUPLICATE of bug 124650
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 17:43 EDT by Michal Jaegermann
Modified: 2013-04-02 00:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-09-22 17:43:52 EDT
Description of problem:

gftp opens a window to a remote server and lists files but
an attempt to transfer some file to a local machine ends up
with a segmentation fault.  In /var/log/messages one can find

kernel: gftp-gtk[23276]: segfault at 00000000000000ff rip
0000000000437c3b rsp 00000000409fd790 error 6

and that is about all.

Version-Release number of selected component (if applicable):
gftp-2.0.17-2

How reproducible:
Always
Comment 1 Michal Jaegermann 2004-09-22 17:52:11 EDT
It looks like a duplicate of bug #124650 with a very long standing.
I am sorry but until I got that submitted all my querries were
ending for some reasons with "Zarro bugs found".
Comment 2 Warren Togami 2004-09-22 20:45:36 EDT

*** This bug has been marked as a duplicate of 124650 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.