Bug 13329 - upgrade did not upgrade modutils
Summary: upgrade did not upgrade modutils
Status: CLOSED DUPLICATE of bug 12238
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-02 19:26 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-02 19:26:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-02 19:26:34 UTC
I built a rhl 6.2+ custom system (gnome, kde, development, etc.).  I then
did a beta2 upgrade using boot.img on floppy and all disk1/2 files on
harddisk (harddisk runs faster than cdrom).

After the install was complete and I rebooted, I found that modutils-2.3.9
had not been updated to modutils-2.3.11-6.

Comment 1 Pekka Savola 2000-07-02 21:14:43 UTC

*** This bug has been marked as a duplicate of 12238 ***


Note You need to log in before you can comment on or make changes to this bug.