This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 12238 - 6.2's mkbootdisk conflicts with modutils causing upgrade breaks
6.2's mkbootdisk conflicts with modutils causing upgrade breaks
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
: 13329 (view as bug list)
Depends On:
Blocks: 12856 12972
  Show dependency treegraph
 
Reported: 2000-06-14 03:06 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-06 17:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-06-14 03:06:49 EDT
It seems that RH6.2's mkbootdisk conflicts with modutils package.  

If you perform Upgrade operation, modutils will not be upgraded.  
Since this is quite vital package (and transition from conf.modules to
modules.conf is a new feature), this is a serious problem.
Comment 1 Pekka Savola 2000-06-26 09:24:46 EDT
This happens with 6.2 -> beta2 too.  As the upgrades are the focus here,
this becomes more critical.

Also, in beta2 modutils complains loudly about this (about 20 lines) on bootup.
Comment 2 Pekka Savola 2000-06-26 10:42:16 EDT
Moved over to installer component.
Comment 3 Pekka Savola 2000-07-02 17:14:41 EDT
*** Bug 13329 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2000-07-06 16:55:20 EDT
This got fixed for beta3; it was a problem in the upgrade logic.

Note You need to log in before you can comment on or make changes to this bug.