Bug 133303 - Old openldap package in the WS channel
Summary: Old openldap package in the WS channel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels   
(Show other bugs)
Version: RHN Stable
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dennis Gregorovic
QA Contact: Red Hat Satellite QA List
URL: https://rhn.redhat.com/network/softwa...
Whiteboard:
Keywords:
: IT_54239 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 00:39 UTC by Martin C. Messer
Modified: 2007-04-18 17:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-22 15:24:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin C. Messer 2004-09-23 00:39:20 UTC
Description of problem:

RHEL 3 WS channels still carry the openldap-servers-2.0.27-15 instead of 
2.0.27-17. -15 causes serious issues with existing openldap installations.

https://rhn.redhat.com/network/software/packages/details.pxt?pid=263438&r=738546

Clicking on New Versions shows the problem clearly.

Comment 1 Chris MacLeod 2004-09-23 13:50:35 UTC
For whatever reason -17 is not in the WS channel though it is in the
AS and ES channels.

Possible that it was missed when an errata was released?

(assigning to timp b/c he's probably the best to answer that question
or will know where to find the answer if it's errata based)

Comment 2 Dennis Gregorovic 2004-10-15 15:09:35 UTC
Looking at the RHEL 3 releases, openldap-servers was never in RHEL 3 WS.  So,
the underlying bug here is that openldap-servers is in the WS channel at all.  

Anyway, however it happened, the package *is* in the WS channel, and there are
machines subbed to it, so let's add 2.0.27-17.  Chris, can you do this?

By the way, the errata is RHBA-2004:224-27, which was part of U3.

Comment 4 Dennis Gregorovic 2004-12-15 19:08:33 UTC
openldap-servers packages have been removed from RHEL 3 WS and Desktop
channels.

Comment 5 Dennis Gregorovic 2004-12-15 19:09:33 UTC
*** Bug 142955 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.