Bug 133311 - anaconda crash on install into lvm
anaconda crash on install into lvm
Status: CLOSED DUPLICATE of bug 132217
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 22:20 EDT by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anacdump.txt (58.73 KB, text/plain)
2004-09-22 22:22 EDT, Neal Becker
no flags Details

  None (edit)
Description Neal Becker 2004-09-22 22:20:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
install/manual partition/choose lvm/click edit

Version-Release number of selected component (if applicable):
don't know

How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
    

Additional info:
Comment 1 Neal Becker 2004-09-22 22:22:08 EDT
Created attachment 104163 [details]
anacdump.txt
Comment 2 Jeremy Katz 2004-09-22 22:29:47 EDT

*** This bug has been marked as a duplicate of 132217 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.