Bug 133320 - When upgrading from Fedora Core 2 to Fedora Core 3 Test 2, Installing the latest Grub update deleted the Linux entry from my dual boot system
Summary: When upgrading from Fedora Core 2 to Fedora Core 3 Test 2, Installing the lat...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: grub   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 133260
TreeView+ depends on / blocked
 
Reported: 2004-09-23 05:23 UTC by dlee
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 14:17:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dlee 2004-09-23 05:23:58 UTC
I undertook an upgrade from Fedora Core 2 to Fedora Core 3 Test 2, choosing the latest GRUB as part of the install procedure.  My system was booting between WIndows XP (HDA 1) and Fedora (HDA 3).  Upon rebooting after the install, only XP was available in my GRUB entry list.  I had to use rescue mode to configure GRUB.conf as there was no Linux entry at all.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Create a dual boot XP/FC 2 machine.
2.Upgrdae to FC3Test 2, selecting to upgrade GRUB in the install process
3.Reboot at the end of the upgrade.
  
Actual results:Only XP in GRUB menu.


Expected results:XP and FC3Test 2 should be menu options to select.


Additional info:

Comment 1 Jeremy Katz 2004-09-23 15:31:32 UTC
If you manually boot in, are there any error messages in
/root/upgrade.log?

Comment 2 Merte Peeters 2004-09-29 14:01:59 UTC
I had the same, Problem is I don't know how to manually boot in 
because of different namegiving to hda's with SElinux things

Comment 3 Jeremy Katz 2004-11-04 14:17:04 UTC
Should be fixed now


Note You need to log in before you can comment on or make changes to this bug.