Bug 133363 - Some control keys doesn't work in Firefox
Summary: Some control keys doesn't work in Firefox
Status: CLOSED DUPLICATE of bug 132917
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 14:51 UTC by Zuirdj
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zuirdj 2004-09-23 14:51:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Some keys doesn't work in Firefox, in 'direction bar' and 'forms'
(like here in bugzilla). I can't move in a form text with arrow keys,
HOME and EDN keys. Same with arrows in numeric pad without BLOCK NUM.

Version-Release number of selected component (if applicable):
firefox-0.10.0-1.0PR1.0

How reproducible:
Always

Steps to Reproduce:
1.Open Firefox
2.Type same web site and type HOME key. (cursor don't go back)
3. Go google.com, type a search and move back in that text with arrow key.
    

Expected Results:  A better browsing!

Additional info:

Comment 1 Christopher Aillon 2004-09-23 17:47:18 UTC

*** This bug has been marked as a duplicate of 132917 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.