Bug 133417 - Installer crashes when trying to edit LVM partitions from previous install
Summary: Installer crashes when trying to edit LVM partitions from previous install
Status: CLOSED DUPLICATE of bug 132217
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 20:37 UTC by Jan-Petter Vainionpaa
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Core dump file produced by the installer (52.67 KB, text/plain)
2004-09-23 20:45 UTC, Jan-Petter Vainionpaa
no flags Details

Description Jan-Petter Vainionpaa 2004-09-23 20:37:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Installer crashes when trying to edit partitions from LVM volume. Crash happens just after I have selected the LVM partition and when I press the edit button.

See core dump in the attacment.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start installation, select language english, finnish keyboard configuration 
2.Select install fedora core (not update existing installation)
3.Select custom installation
4. Select manually partition with disk druid
5. Select some of the existing LVM volumes and press the edit button    

Actual Results:  Installer crashes and core dump is produced, installer also recommends to create a bug report.

Expected Results:  Partition from LVM volume should be editable, that is it should be possible to choose mount point and file system to be used.

Additional info:

Core dump is attached to this bug report

Comment 1 Jan-Petter Vainionpaa 2004-09-23 20:45:49 UTC
Created attachment 104220 [details]
Core dump file produced by the installer

Comment 2 Jeremy Katz 2004-09-23 20:48:01 UTC

*** This bug has been marked as a duplicate of 132217 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.