Bug 133463 - perl HTML::Tagset should get correct Source, URL and BuildRoot with rpm macro
perl HTML::Tagset should get correct Source, URL and BuildRoot with rpm macro
Status: CLOSED DUPLICATE of bug 150360
Product: Fedora
Classification: Fedora
Component: perl-HTML-Tagset (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 03:56 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 03:55:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-09-24 03:56:53 EDT
Description of problem:
perl HTML::Tagset should get correct Source, URL and BuildRoot with 
rpm macro.

Version-Release number of selected component (if applicable):
perl-HTML-Tagset-3.03-30

Actual results / Expected results:
--- snipp ---
--- perl-HTML-Tagset.spec       2004-09-22 16:21:35.000000000 +0200
+++ perl-HTML-Tagset.spec.rsc   2004-09-24 09:59:11.000000000 +0200
@@ -6,9 +6,9 @@
 Release: 30
 License: distributable
 Group: Applications/CPAN
-Source0: HTML-Tagset-%{version}.tar.gz
-Url: http://www.cpan.org
-BuildRoot: /var/tmp/perl-HTML-Tagset-buildroot/
+Source0: http://search.cpan.org/CPAN/authors/id/S/SB/SBURKE/HTML-Tagset-%{version}.tar.gz
+URL: http://search.cpan.org/dist/HTML-Tagset/
+BuildRoot: %{_tmppath}/%{name}-%{version}-root
 BuildRequires: perl >= 0:5.00503
 Requires: perl >= 0:5.00503
 BuildArch: noarch
--- snapp ---
Comment 1 Warren Togami 2005-03-29 03:55:19 EST

*** This bug has been marked as a duplicate of 150360 ***

Note You need to log in before you can comment on or make changes to this bug.