Bug 133465 - mounting during start_udev fails
mounting during start_udev fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 133635 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 04:01 EDT by Adrian Reber
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 09:26:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adrian Reber 2004-09-24 04:01:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; rv:1.7.3)
Gecko/20040913 Firefox/0.10

Description of problem:
The command fails:

mount -n -o fscontext=system_u:object_r:device_t,mode=0755 -t tmpfs
none /dev/

mount: wrong fs type, bad option, bad superblock on none,
       or too many mounted file systems

Kernel is 2.6.6 without selinux; not a fedora kernel. I am not sure
what the fscontext option is doing at all. I am suspecting that this
is something with selinux.

I am not sure if it is required to run a selinux kernel...

Version-Release number of selected component (if applicable):
udev-032-2

How reproducible:
Always

Steps to Reproduce:
1. /sbin/start_udev
2. ????
3. mount error
    

Additional info:
Comment 1 Bill Nottingham 2004-09-27 11:41:31 EDT
*** Bug 133635 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.