This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 133503 - Firefox doesn't save preferences
Firefox doesn't save preferences
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 133673 133706 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-24 11:24 EDT by Dan Williams
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 21:06:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2004-09-24 11:24:46 EDT
When hitting the OK button, I get a dialog with "Failed to save
preferences file.  Any preference change will be lost at the end of
this session."

firefox-0.10.0-1.0PR1.0
Comment 1 Ivan Gyurdiev 2004-09-24 14:05:26 EDT
Probably related:
Firefox does not save any new bookmarks.
Also, confirming bug.



Comment 2 Warren Togami 2004-09-25 23:34:13 EDT
*** Bug 133673 has been marked as a duplicate of this bug. ***
Comment 3 Warren Togami 2004-09-26 17:44:42 EDT
*** Bug 133706 has been marked as a duplicate of this bug. ***
Comment 4 Erich Hoover 2004-09-26 18:06:41 EDT
You can work around this by making a new profile or by deleting a lot
of the components of your existing profile (I believe it's actually
one of the db or the dat files that is the problem).
Comment 5 Christopher Aillon 2004-09-26 21:06:06 EDT
Fixed in firefox-0.10.0-1.0PR1.1 which should be available tomorrow
morning.
Comment 6 coaxsl 2005-01-25 03:53:28 EST
I am using "Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0", and I'm getting this problem.
Comment 7 max 2005-03-13 18:24:36 EST
Same symptoms with Firefox 1.0.1. Bookmarks and preferences are only
saved for curent session. Defaults when restarted

Note You need to log in before you can comment on or make changes to this bug.