Bug 133673 - preferences can not be saved
Summary: preferences can not be saved
Status: CLOSED DUPLICATE of bug 133503
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 3
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-26 02:20 UTC by Huan Ma
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Huan Ma 2004-09-26 02:20:08 UTC
Description of problem:
When the preferences are changed, they can not be saved. After "OK"
button is clicked, an error message pops up with "Failed to save the
preferences file. Any preference changes will be lost at the end of
this session."

Version-Release number of selected component (if applicable):
1.0PR

How reproducible:
As in description. Every time.

Steps to Reproduce:
1. open preferences window
2. change some options
3. click "OK"
  
Actual results:
Error window: "Failed to save the preferences file. Any preference
changes will be lost at the end of this session."

Expected results:
changes are saved successfully.

Additional info:

Comment 1 Warren Togami 2004-09-26 03:34:11 UTC

*** This bug has been marked as a duplicate of 133503 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.