Bug 133506 - Arrow/Backspace keys don't work in text fields
Arrow/Backspace keys don't work in text fields
Status: CLOSED DUPLICATE of bug 133448
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 11:28 EDT by Dan Williams
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2004-09-24 11:28:46 EDT
I cannot use the arrow keys or the Backspace key to move around text
in edit boxes, at least in Red Hat bugzilla.  You _can_ use the mouse
to point-and-click on text, but the arrow keys don't work in any text
field.  They work for scrolling up/down pages though.

firefox-0.10.0-1.0PR1.0
Comment 1 Dan Williams 2004-09-24 11:31:18 EDT

*** This bug has been marked as a duplicate of 133448 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.