Bug 133448 - the arrow keys don't work
Summary: the arrow keys don't work
Status: CLOSED DUPLICATE of bug 132917
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
: 133506 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-24 01:49 UTC by Jason
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason 2004-09-24 01:49:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
The arrow keys don't work.  For example in the box I am typing right
now If I press the any of the arrow keys, nothing happens.  If I
switch to gedit the arrow keys work.

Version-Release number of selected component (if applicable):
version 1 preview 1

How reproducible:
Always

Steps to Reproduce:
1.  Use firefox and use the arrow keys
2.
3.
    

Actual Results:  the cursor did not move

Expected Results:  the cursor should move

Additional info:

Comment 1 Dan Williams 2004-09-24 15:31:25 UTC
*** Bug 133506 has been marked as a duplicate of this bug. ***

Comment 2 Dan Williams 2004-09-24 15:32:14 UTC

*** This bug has been marked as a duplicate of 132917 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.