Bug 1335214 - katello-service man page not built correctly
Summary: katello-service man page not built correctly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Management
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: Stephen Benjamin
QA Contact: Adam Ruzicka
URL:
Whiteboard:
: 1337231 (view as bug list)
Depends On:
Blocks: 1269477
TreeView+ depends on / blocked
 
Reported: 2016-05-11 15:16 UTC by Stephen Benjamin
Modified: 2019-11-14 08:00 UTC (History)
6 users (show)

Fixed In Version: katello-3.0.0-7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 11:12:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 15010 0 None None None 2016-05-11 15:16:47 UTC

Description Stephen Benjamin 2016-05-11 15:16:46 UTC

Comment 1 Stephen Benjamin 2016-05-11 15:16:49 UTC
Created from redmine issue http://projects.theforeman.org/issues/15010

Comment 3 Bryan Kearney 2016-05-11 16:17:58 UTC
Upstream bug assigned to stbenjam@redhat.com

Comment 4 Bryan Kearney 2016-05-11 16:18:00 UTC
Upstream bug assigned to stbenjam@redhat.com

Comment 5 Bryan Kearney 2016-05-11 18:16:56 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/15010 has been closed

Comment 6 Bryan Kearney 2016-06-03 16:40:33 UTC
*** Bug 1337231 has been marked as a duplicate of this bug. ***

Comment 7 Adam Ruzicka 2016-06-27 09:04:34 UTC
VERIFIED.
Version Tested:
Satellite 6.2 GA 17.0
katello-service-3.0.0-8.el7sat.noarch

man katello-service works as expected, the manpage is in correct location and format and named properly

# rpm -ql katello-service | grep man
/usr/share/man/man8/katello-service.8.gz

Comment 8 Bryan Kearney 2016-07-27 11:12:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.