Bug 1335222 - SSUI : Total count of requests displayed in SSUI dashboard are wrong
Summary: SSUI : Total count of requests displayed in SSUI dashboard are wrong
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.5.5
Assignee: Aparna Karve
QA Contact: Shveta
URL:
Whiteboard: ssui
Depends On: 1333942
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-11 15:27 UTC by John Prause
Modified: 2016-07-26 15:34 UTC (History)
8 users (show)

Fixed In Version: 5.5.5.0
Doc Type: Bug Fix
Doc Text:
Clone Of: 1333942
Environment:
Last Closed: 2016-07-26 15:34:07 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1488 normal SHIPPED_LIVE CFME 5.5.5 bug fixes and enhancement update 2016-07-26 19:28:27 UTC

Comment 1 Aparna Karve 2016-06-15 22:54:49 UTC
Alberto,

To be able to fix this in 5.5, I would need these changes - https://github.com/ManageIQ/manageiq/pull/5524 back-ported to 5.5.

Would that be doable?

Let me know.

Thanks,
Aparna

Comment 2 abellott 2016-06-16 14:52:26 UTC
I don't see why not. PR seems specific to that code so should be safe.

Comment 3 Aparna Karve 2016-06-22 20:24:34 UTC
Unable to reproduce it locally with SSUI 5.5.

I believe this was only a 5.6 issue (which has already been fixed) and was not an issue in 5.5.

Shveta, can you verify when you get a chance?

Thanks.

Comment 5 Shveta 2016-06-29 00:18:46 UTC
Not seeing issue on 5.5 
5.5.4.2.20160517154712_629f93b

Comment 7 errata-xmlrpc 2016-07-26 15:34:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html


Note You need to log in before you can comment on or make changes to this bug.