Bug 13357 - gnome terminal does not properly deal with backspace
Summary: gnome terminal does not properly deal with backspace
Status: CLOSED DUPLICATE of bug 13525
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-03 18:01 UTC by David Lawrence
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-05 14:30:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-07-03 18:01:54 UTC
In the proto beta3, the gnome-terminal does not delete the character to the
left of the cursor in response to a backspace, it deletes the character
under the cursor.  This is also reported as bug 13355 against bugzilla.

Comment 1 Milan Kerslager 2000-07-27 20:34:22 UTC
It affect Gnome and KDE too.

*** This bug has been marked as a duplicate of 13525 ***


Note You need to log in before you can comment on or make changes to this bug.