Bug 133587 - Some of the strings in mdadm are not i18n
Some of the strings in mdadm are not i18n
Status: CLOSED DUPLICATE of bug 133572
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 18:52 EDT by Nikolay
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 18:51:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikolay 2004-09-24 18:52:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Some of the strings of mdmam are not i18n. 
It is particulary one I found in the Shutting down the system

<Killing mdmonitor>

I belive it is in the initscripts.

I am using Fedora Core 3 in Bulgarian.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Shut down the system
2.observe the output
3.the killing mdmonitor is not i18n
    

Actual Results:  Killing mdmonitor

Expected Results:  Спиране на mdmonitor (same in Bulgarian)

Additional info:
Comment 1 Nikolay 2004-09-24 19:00:10 EDT
see bug 133572 
Comment 2 Peter van Egdom 2005-07-29 18:51:50 EDT
This indeed appears to be a duplicate of bug 133572 (Some strings in initscripts
are not i18n).

Closing bug as a duplicate of bug 133572.

*** This bug has been marked as a duplicate of 133572 ***

Note You need to log in before you can comment on or make changes to this bug.