Bug 133572 - Some strings in initscripts are not i18n
Summary: Some strings in initscripts are not i18n
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 133587 136946 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-24 21:01 UTC by Nikolay
Modified: 2014-03-17 02:48 UTC (History)
3 users (show)

Fixed In Version: 8.16-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 21:59:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay 2004-09-24 21:01:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
Several strings arn't i18n in initscripts. 
I couldn't find them in .pot file and actually I translated the whole
file and those arn't there. 
Some of them (on my machine):

<Kill mdmonitor> /when shut down/

<Setting up default fonts> /First string when starts/
<Welcome to Fedora Core>
<Press 'I' for to enter ...>
<Making extra nodes>
<Starting udev>

May be there are more


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fedora Core 3 (Bulgarian)
2.Start the OS
3.
    

Actual Results:  Some strings (see above) are in English

Expected Results:  Should be in Bulgarian

Additional info:

Comment 1 Bill Nottingham 2004-09-24 21:11:46 UTC
Welcome To... is marked.

'extra nodes/Starting udev' is in udev... please file a bug against that.

mdmonior is in mdadm, please file a bug there.

Comment 2 Nikolay 2004-09-24 22:47:25 UTC
ok, I will do it. 

Comment 3 Nikolay 2004-09-24 22:56:11 UTC
One more question what about the 
<Setting up default fonts> 

Comment 4 Nikolay 2004-09-24 22:57:16 UTC
Or it is impossible to be in i18n because of the coding?

Comment 5 Bill Nottingham 2004-09-24 22:58:02 UTC
It's in rc.sysinit, and it's not marked for some reason - can be fixed.

Comment 6 Peter van Egdom 2005-07-29 22:52:03 UTC
*** Bug 133587 has been marked as a duplicate of this bug. ***

Comment 7 Peter van Egdom 2005-07-29 22:59:21 UTC
*** Bug 136946 has been marked as a duplicate of this bug. ***

Comment 8 Bill Nottingham 2005-09-30 21:59:20 UTC
In current rawhide initscripts, the 'default font' message is no longer present.
Since the rest of this was taken care of, closing.


Note You need to log in before you can comment on or make changes to this bug.