Bug 133607 - Insufficient room for install, anaconda crashes
Summary: Insufficient room for install, anaconda crashes
Status: CLOSED DUPLICATE of bug 133301
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-25 07:55 UTC by Place Holder
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (anacdump.txt) (692.41 KB, text/plain)
2004-09-25 07:56 UTC, Place Holder
no flags Details

Description Place Holder 2004-09-25 07:55:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10

Description of problem:
Attempting to install FC3Test2 into VMWare Virtual Machine to play
with the test code.  Allocated a 4G HD.  Selected Workstation and most
basic options (English, Firewall, access to SSH) and eventually iy got
to the point of saying I did not have enough room, and then crashed. 
I saved the data to floppy as suggested, and am opening this report
with that data.  I reproduced a second time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Workstation in to 4GB HD
2. Selection most basic options
3. Get error message of no room, then crash
    

Actual Results:  Crash

Expected Results:  Not sure really, since I didn't have enough room...
I guess the chance to change some options to make it fit.

Additional info:

My first time using Bugzilla, hoping it will give me the chance to
attach this file at some future point.

Comment 1 Place Holder 2004-09-25 07:56:57 UTC
Created attachment 104309 [details]
Anaconda dump (anacdump.txt)

Comment 2 Jeremy Katz 2004-09-27 15:39:41 UTC

*** This bug has been marked as a duplicate of 133301 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.