Bug 133301 - anaconda traceback when too many components for available disk space
Summary: anaconda traceback when too many components for available disk space
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 133607 133975 134246 134270 134430 134566 135103 135724 136936 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 00:21 UTC by Peter H. Jones
Modified: 2007-11-30 22:10 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 16:40:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback on floppy disk (695.00 KB, text/plain)
2004-09-23 00:23 UTC, Peter H. Jones
no flags Details
another Anaconda traceback on floppy disk (729.71 KB, text/plain)
2004-12-24 05:05 UTC, Marcelo Bernardes
no flags Details
anacdum.txt in Fedora Core 3 Final (821.03 KB, text/plain)
2005-02-06 12:54 UTC, Vedran Miletić
no flags Details

Description Peter H. Jones 2004-09-23 00:21:31 UTC
Description of problem:


Version-Release number of selected component (if applicable):
FC3-test2 version 2.91

How reproducible:
Try to install more software than available space allows

Steps to Reproduce:
1. Attempt to specify amount of software that should fit on the
disk.

3. Proceed with installation.
  
Actual results:
Got a diagnostic message saying I needed 40M more space.
Then, a traceback occurred, which I was able to save on diskette.
I will attach it as a supplementary file.

I think I had about 800M for a 900M disk. But I suspect the
installer doesn't account for the space taken up by transferring
the install image to disk.


Expected results:
Correct estimate of disk space needed, with a possiblility to back out
and try again with fewer components, without having to reboot and
start all over.

Additional info:

Comment 1 Peter H. Jones 2004-09-23 00:23:46 UTC
Created attachment 104159 [details]
Anaconda traceback on floppy disk

Traceback alluded to above.

Comment 2 Jeremy Katz 2004-09-23 01:32:19 UTC
Fixed in CVS

Comment 3 Jeremy Katz 2004-09-27 15:40:00 UTC
*** Bug 133607 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2004-09-27 18:29:30 UTC
*** Bug 133773 has been marked as a duplicate of this bug. ***

Comment 5 Jeremy Katz 2004-09-28 21:08:44 UTC
*** Bug 133975 has been marked as a duplicate of this bug. ***

Comment 6 Jeremy Katz 2004-09-30 15:59:19 UTC
*** Bug 134246 has been marked as a duplicate of this bug. ***

Comment 7 Jeremy Katz 2004-09-30 19:15:22 UTC
*** Bug 134270 has been marked as a duplicate of this bug. ***

Comment 8 Jeremy Katz 2004-10-04 13:26:14 UTC
*** Bug 134430 has been marked as a duplicate of this bug. ***

Comment 9 Jeremy Katz 2004-10-04 17:56:37 UTC
*** Bug 134566 has been marked as a duplicate of this bug. ***

Comment 10 Jeremy Katz 2004-10-11 02:15:01 UTC
*** Bug 135103 has been marked as a duplicate of this bug. ***

Comment 11 Jeremy Katz 2004-10-14 21:48:55 UTC
*** Bug 135724 has been marked as a duplicate of this bug. ***

Comment 12 Jeremy Katz 2004-10-24 22:07:30 UTC
*** Bug 136936 has been marked as a duplicate of this bug. ***

Comment 13 Marcelo Bernardes 2004-12-24 05:05:34 UTC
Created attachment 109103 [details]
another Anaconda traceback on floppy disk

Comment 14 Vedran Miletić 2005-02-06 12:49:49 UTC
Was this supposed to be fixed? I'm still able to reproduce it on
Fedora Core 3 Final. I will attach the crash log.

Comment 15 Vedran Miletić 2005-02-06 12:54:27 UTC
Created attachment 110699 [details]
anacdum.txt in Fedora Core 3 Final

Comment 16 Rahul Sundaram 2005-08-15 16:32:10 UTC
ping


Note You need to log in before you can comment on or make changes to this bug.