Bug 1336103 - times in task info are displayed in UTC, should be local time
Summary: times in task info are displayed in UTC, should be local time
Keywords:
Status: CLOSED DUPLICATE of bug 1253376
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Tasks Plugin
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-14 08:38 UTC by Fred van Zwieten
Modified: 2016-10-18 08:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-18 08:01:21 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot showing the issue (213.48 KB, image/png)
2016-05-14 08:38 UTC, Fred van Zwieten
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1339219 0 medium CLOSED Timezone of recurring logic should be determined from the user's preferences 2021-02-22 00:41:40 UTC

Internal Links: 1339219

Description Fred van Zwieten 2016-05-14 08:38:01 UTC
Created attachment 1157464 [details]
screenshot showing the issue

Description of problem:
$summery says it all. See screenshot attached. Look at times in task info (which are UTC) and look at time in the middle of top bar, which is local. There is a 2 hr diff there. Very confusing. Not sure if this is a bug or a config issue. There is no global setting for this afaik.

Version-Release number of selected component (if applicable):
6.2 BETA

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Bryan Kearney 2016-06-03 15:54:39 UTC
see also https://bugzilla.redhat.com/show_bug.cgi?id=1339219

Comment 2 Adam Ruzicka 2016-10-18 08:01:21 UTC

*** This bug has been marked as a duplicate of bug 1253376 ***


Note You need to log in before you can comment on or make changes to this bug.