Bug 133637 - Kernel 2.6.8-1.521 does not support Sandisk Cruzer micro USB 2.0 flash memory
Kernel 2.6.8-1.521 does not support Sandisk Cruzer micro USB 2.0 flash memory
Status: CLOSED DUPLICATE of bug 134001
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 10:22 EDT by patrik
Modified: 2015-01-04 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-20 00:15:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description patrik 2004-09-25 10:22:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
I ran kernel 2.6.5 and my Sandisk Cruzer micro USB 2.0 flash memory
worked fine. But when I upgraded to 2.6.8 doesn't works.

I tried with: mount /dev/sda1 /mnt/usb
but recieved the error message:
mount: /dev/sda1 is not a valid block device

I tried to find out where the error was and that I found was the
message I got when I wrote 'dmesg' as root.

(The message)

[...]
ACPI: PCI interrupt 0000:00:1d.7[D] -> GSI 11 (level, low) -> IRQ 11
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: BIOS handoff failed (104, 1010001)
ehci_hcd 0000:00:1d.7: can't reset
ehci_hcd 0000:00:1d.7: init 0000:00:1d.7 fail, -95
ehci_hcd: probe of 0000:00:1d.7 failed with error -95
[...]

I hope that you can manage this problem.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.521 | kernel-2.6.8-1.521smp

How reproducible:
Always

Steps to Reproduce:
1. Run Kernel 2.6.8
2. Try to mount an USB 2.0 memory stick (I used Sandisk cruzer micro
512 MB)
3. Write 'dmesg' to see the message about ehci_hcd
    

Additional info:
Comment 2 Dave Jones 2004-11-20 00:15:54 EST

*** This bug has been marked as a duplicate of 134001 ***

Note You need to log in before you can comment on or make changes to this bug.