Bug 133656 - Desktop does not refresh when new file is created
Desktop does not refresh when new file is created
Status: CLOSED DUPLICATE of bug 133665
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 16:06 EDT by Andrew
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew 2004-09-25 16:06:20 EDT
Description of problem:
If a file is saved on the Desktop (~/Desktop), the file does not
appear on the desktop immediately.

Version-Release number of selected component (if applicable):
gnome-desktop-2.7.92-1, probably gnome 2.8.x as well

How reproducible:
Every time.

Steps to Reproduce:
1. Go to the web
2. Download a file, select save and choose Desktop in the GNOME file
selector and Save.
3.
  
Actual results:
Desktop is blank, file does not show up.
  
Expected results:
Any new files saved to the Desktop should appear immediately.

Additional info:

If one opens the home directory, then selects Desktop and then does
View->Reload, the file then appears.
Comment 1 Mark McLoughlin 2004-09-27 03:27:22 EDT

*** This bug has been marked as a duplicate of 133665 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.