Bug 133695 - xfsdump missing in fc3t2
xfsdump missing in fc3t2
Status: CLOSED DUPLICATE of bug 116016
Product: Fedora
Classification: Fedora
Component: xfsprogs (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-26 10:12 EDT by Bernhard Erdmann
Modified: 2013-07-02 22:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-07 01:50:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Erdmann 2004-09-26 10:12:43 EDT
Description of problem:
fc3t2 misses xfsdump

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. create a XFS filesystem
2. try to xfsdump it
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bernhard Erdmann 2004-09-26 10:13:50 EDT
# yum -y install xfsdump
Setting up Install Process
Setting up Repo:  development
repomd.xml                100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
developmen: ################################################## 3500/3500
Excluding Packages
Excluding Incompatible Archs
Finished
Excluding Packages from Fedora Core 2.91 - Development Tree
No Match for argument xfsdump
Nothing to do
Comment 3 Colin Charles 2005-04-07 01:50:04 EDT

*** This bug has been marked as a duplicate of 116016 ***

Note You need to log in before you can comment on or make changes to this bug.