Bug 133702 - Arrow keys dont work while editing textboxes
Summary: Arrow keys dont work while editing textboxes
Status: CLOSED DUPLICATE of bug 132917
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-26 15:57 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2004-09-26 15:57:44 UTC
Description of problem:

When i am editing a textbox on a website (such as this one on
bugzilla), i am very accustomed to be able to move the text entry
cursor around in the text using the arrow keys. With firefox this dont
work - only page up/down and control+cursor works.

Version-Release number of selected component (if applicable):
firefox-0.10.0-1.0PR1.0

How reproducible:
Every time

Steps to Reproduce:
1.Open a webpage which contains texboxes - such as a forum or bugzilla
2.Write some text. Try to move arround using the cursor keys
3.Discover that it doesn't work.
4.Get really annoyed and use the mouse/start epiphany.

Actual results:
No response from arrow-keys

Expected results:
arrow keys should move the text entry cursor arround

Additional info:

Comment 1 Christopher Aillon 2004-09-27 02:31:45 UTC

*** This bug has been marked as a duplicate of 132917 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.